Client Error: Unsupported KeyShot Version

Reason: Your current floating license does not support the version of KeyShot that you are trying to open.

How To Fix It:

1. Send an email to license@luxion.com describing the error message. You will want to attach the Luxion.log and your current license file found in the License folder.

2. Once you receive your new license file, follow the license replacement instructions.

3.  If KeyShot is not connecting to the server automatically, change the Server information manually:


Technical Tip:
 If results are not consistent with the above, please reference other possible solutions in the troubleshooting guide. You may also contact Luxion Customer Support at support@luxion.com for assistance.